您现在的位置:首页 > >

linux安装tomcat,tomcat版本和jdk版本兼容性

发布时间:

ApacheTomcat是一个开源软件,实现了的Java Servlet和JavaServer页面技术。为了配置linux下的网络环境安装Tomcat。
系统环境:Redhat9系统,32位,JDK版本1.5.0_09


查看系统版本的命令:
uname -a 可查看系统内核版本和系统位数;
参数说明:
-a 显示全部信息
-m 显示电脑类型(电脑位数)
-n 显示在网络上主机的名称
-r 显示系统发行编号


经过在Redhat9*沧癟omcat的一直不成功的痛苦经历,才发现原来Tomcat原来和JAVA JDK之间并不是所有的版本都是向下兼容的,不同版本的Tomcat只能在对应支持的JAVA JDK版本上运行。以下是Tomcat官网上给出的Tomcat不同版本所支持的JDK的版本情况,希望可以给大家提供参考。




热文推荐
猜你喜欢
友情链接: